3 Pages<123
Options
Go to last post Go to first unread
Alex3  
#41 Posted : Sunday, April 18, 2021 12:23:03 PM(UTC)
Alex3

Rank: Member

Joined: 7/8/2018(UTC)
Posts: 11

Thank you. I've now got to DIM Basic Settings and I have everything as in your image EXCEPT my Content Base Path reads: C:/Users/Public/Documents/My DAZ 3D Library. Is this where the problems start?

I can confirm that all my DAZ purchases are installed through DIM and work, and all my *deleted* purchases which I've manually installed work - though I suspect they are not in the right place.

I've now gone back to the first post in this thread and your first image. When I open DAZ 3D in Program Files in Local Disk C: I have -

DAZ3DIM1
DazCentral1
DAZ Studio 4
Hexagon2
PostgreSQL CMS

but the others in your image are missing. Is this what's wrong?

Thank you again for your help and patience - Alex
BrimstoneOmega  
#42 Posted : Sunday, April 18, 2021 12:54:01 PM(UTC)
BrimstoneOmega

Rank: Advanced Member

Joined: 2/28/2018(UTC)
Posts: 235

Thanks: 145 times
Was thanked: 125 time(s) in 86 post(s)

Ever since I started with Daz the installation has boggled my mind. Not so much getting it to work, I come from a background of modding games, and trust me, getting Daz to work is a cake walk compared to getting a Skyrim character to have big boobs, fancy clothes, and functional anatomy.


That's beside the point; Daz installs itself like a shotgun blast from two hundred yards away. There's no telling where each part is going to end up and you can't control it until after you've pulled the trigger.


If you've been messing with this stuff for a year now you may have moved the My Daz 3D Library somewhere else. If things are working then it's somewhere in your PC.


Go to Edit>Preferances> then on the window that pops up > Content>Content Directory Manager  open the Daz Studio Formats tree with the + button and it will show you where the folder you are looking for is.




matt  
#43 Posted : Sunday, April 18, 2021 7:39:38 PM(UTC)
matt

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 841

Thanks: 276 times
Was thanked: 319 time(s) in 214 post(s)

Originally Posted by: Alex3 Go to Quoted Post
Thank you. I've now got to DIM Basic Settings and I have everything as in your image EXCEPT my Content Base Path reads: C:/Users/Public/Documents/My DAZ 3D Library. Is this where the problems start?

I can confirm that all my DAZ purchases are installed through DIM and work, and all my *deleted* purchases which I've manually installed work - though I suspect they are not in the right place.

I've now gone back to the first post in this thread and your first image. When I open DAZ 3D in Program Files in Local Disk C: I have -

DAZ3DIM1
DazCentral1
DAZ Studio 4
Hexagon2
PostgreSQL CMS

but the others in your image are missing. Is this what's wrong?

Thank you again for your help and patience - Alex


Is that where you're installing your content to? If so, anything that you install there should show up and work. 


Alex3  
#44 Posted : Monday, April 19, 2021 10:59:16 AM(UTC)
Alex3

Rank: Member

Joined: 7/8/2018(UTC)
Posts: 11

Thank you both.

To BrimstoneOmega - my Content Sets leads to this tree:
+ CMS Cluster Directory
+ Daz Connect Data
+ DAZ Studio Formats
+ Poser Formats
- Other Import Formats
Should My Daz 3D Library be somewhere in there? If so where?

To Matt - when you ask me 'Is that where you're installing your content to?' are you referring to the Content Base Path I gave here: C:/Users/Public/Documents/My DAZ 3D Library. I can confirm that everything DAZ and Poser does work.

If this solves the question where My Daz 3D Library is - then what must I do next?

Thank you again. Alex
matt  
#45 Posted : Monday, April 19, 2021 11:25:28 AM(UTC)
matt

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 841

Thanks: 276 times
Was thanked: 319 time(s) in 214 post(s)

Originally Posted by: Alex3 Go to Quoted Post


To Matt - when you ask me 'Is that where you're installing your content to?' are you referring to the Content Base Path I gave here: C:/Users/Public/Documents/My DAZ 3D Library. I can confirm that everything DAZ and Poser does work.

If this solves the question where My Daz 3D Library is - then what must I do next?

Thank you again. Alex


Yes, that's exactly what I meant. When you manually extract files from anything purchased here or elsewhere, is that the folder that you manually extract them to, using the method that I laid out in the first post? If you are, and that is where Studio is looking for the files, then the content should load and function. If you are not, then they won't. I'm going to assume that you are not allowing your computer to auto unzip the files, and put them where it thinks they should go. It will guess wrong most of the time. 


I'd like for you to try something. Open Studio, and try to load a file that you know isn't working. It will give you an error log popup, and in that log, it will give you the file path that it is trying to find. Go to that file path, and try to find the file. If it isn't there, then you know what the problem is. Find out where that file actually is, using the search function on your computer, and move it to the correct path, along with everything that goes with it. 


Alex3  
#46 Posted : Tuesday, April 20, 2021 7:39:02 AM(UTC)
Alex3

Rank: Member

Joined: 7/8/2018(UTC)
Posts: 11

Yes - my Renderotica and *deleted* files are in My DAZ 3D Library - in every case I've unzipped the download and then dragged the opened folders across into My DAZ 3D Library. I confirm that I only use DIM for DAZ content. So I've re-downloaded my Lexakiness Impulse Shorts which is what I'm trying to get to grips with at the moment and dragged the unzipped folders across into MyDAZ 3D Library. But they still won't load and function.

I've tried to load this onto a figure in Studio, but what pops up is a 'Files Missing' list - the first line is: data/lexa kiness/impulse shorts/impulse shorts/open-shorts-g8m.dsf - but this isn't the file path is it? So where do I find the file path to try to find the file and find out where it actually is?

Thank you again. Alex
matt  
#47 Posted : Wednesday, April 21, 2021 9:09:18 PM(UTC)
matt

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 841

Thanks: 276 times
Was thanked: 319 time(s) in 214 post(s)

Originally Posted by: Alex3 Go to Quoted Post
Yes - my Renderotica and *deleted* files are in My DAZ 3D Library - in every case I've unzipped the download and then dragged the opened folders across into My DAZ 3D Library. I confirm that I only use DIM for DAZ content. So I've re-downloaded my Lexakiness Impulse Shorts which is what I'm trying to get to grips with at the moment and dragged the unzipped folders across into MyDAZ 3D Library. But they still won't load and function.

I've tried to load this onto a figure in Studio, but what pops up is a 'Files Missing' list - the first line is: data/lexa kiness/impulse shorts/impulse shorts/open-shorts-g8m.dsf - but this isn't the file path is it? So where do I find the file path to try to find the file and find out where it actually is?

Thank you again. Alex


You say that you're sure that you've installed everything correctly, but clearly, something went were it shouldn't go. So, there are a couple of things that you can try. First, open Studio. When it's ready, hover your mouse pointer over your "My DAZ 3D Library" folder in your content tab. It will give you the full file path. Everything needs to be dragged and dropped there, and nowhere else, especially the data and runtime files. You can move the icons for loading content to other folders if you wish, but data and runtime are fixed points. If the files are not in those folders, you will get and error message and the content will not load. 


Once you've determined exactly what that file path is, make sure that the missing file in the error message is in the correct folder, in this case, "My DAZ 3D Library/data". If you find the file there, make sure that the spelling and spaces are exactly how they appear in the error message. Sometimes, Windows will add a space for some reason, and that will break it. Fix any errors like that that you find. 


Now, if you navigate to the folder that Studio is searching in and don't find the file, you've found your problem. Either find the file and move it, or manually open the original zip and drag and drop the files again.


What you're experiencing is an incorrect install. Go back to the first post in this thread, and reread all of the black text in the images I included, they give you very straightforward instructions on how to prevent errors. Follow them to the letter. If I were you, I'd just do a complete manual reinstall of the content that's giving you trouble, unless you really feel like searching for where the files actually ended up. Make sure that when you drag and drop, none of the folders in the target folder are highlighted when you hover, or else you will drop all of it into that folder, and then it won't work. 


The process that I outlined in the original post is the method I use every time, and I never have a problem related to install, not ever. 


EDIT: I took one for the team, and bought the Impulse shorts. The zip contained a 'My Library' folder. I opened it. 'Data, People, Runtime'. I dragged and dropped them into my 'My DAZ 3D Library' folder on my E drive, where I keep all of my content. I opened Studio, found the icon for the product,and loaded it. I even loaded it on a G8F, just for grins. After telling Studio that it was originally made for G8M, it loaded up and autofit, without one single error message. Alex, my friend, you have an install problem. Full stop. 

Edited by user Wednesday, April 21, 2021 9:29:22 PM(UTC)  | Reason: more is better

Alex3  
#48 Posted : Saturday, April 24, 2021 11:04:35 AM(UTC)
Alex3

Rank: Member

Joined: 7/8/2018(UTC)
Posts: 11

Hi Matt - I have everything properly installed and working. Thank you so much for your patience. I very much appreciate your help. Alex
matt  
#49 Posted : Saturday, April 24, 2021 6:55:12 PM(UTC)
matt

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 841

Thanks: 276 times
Was thanked: 319 time(s) in 214 post(s)

Originally Posted by: Alex3 Go to Quoted Post
Hi Matt - I have everything properly installed and working. Thank you so much for your patience. I very much appreciate your help. Alex


That's great! 


karnage  
#50 Posted : Friday, October 14, 2022 6:25:35 PM(UTC)
karnage

Rank: Newbie

Joined: 10/14/2022(UTC)
Posts: 1

Hi there. Thanks for that. I did what you said. But now that I put the files into My Daz 3D Library, I still can't find them. I know I'm just at noob at this, but where on Daz studio do I find the glasses.


matt  
#51 Posted : Friday, October 14, 2022 9:22:21 PM(UTC)
matt

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 841

Thanks: 276 times
Was thanked: 319 time(s) in 214 post(s)

Originally Posted by: karnage Go to Quoted Post


Hi there. Thanks for that. I did what you said. But now that I put the files into My Daz 3D Library, I still can't find them. I know I'm just at noob at this, but where on Daz studio do I find the glasses.



What do you mean by glasses? Is it a clothing item?


Double check that you dropped the folders from the zip into the corresponding folders in you 'My Daz 3D Library' folder. If you did, you should be able to find it.


popshot11  
#52 Posted : Saturday, January 6, 2024 12:30:24 PM(UTC)
popshot11

Rank: Member

Joined: 1/20/2017(UTC)
Posts: 12

Was thanked: 2 time(s) in 2 post(s)
thanks ...but it not working. I mean I don't get it...lolohaha
matt  
#53 Posted : Saturday, January 6, 2024 10:38:45 PM(UTC)
matt

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 841

Thanks: 276 times
Was thanked: 319 time(s) in 214 post(s)

Originally Posted by: popshot11 Go to Quoted Post
thanks ...but it not working. I mean I don't get it...lolohaha


You don't get...what? Do you know where your installation of Studio looks for content? The pictures and walkthrough I posted shows you exactly how to find it and exactly what you need to do.


SirSephy  
#54 Posted : Thursday, March 28, 2024 5:53:03 PM(UTC)
SirSephy

Rank: Newbie

Joined: 1/9/2024(UTC)
Posts: 2

Was thanked: 3 time(s) in 2 post(s)
OMG! Thank you so much for this post! I went to my "Meipex folder" and notice some missing so I put files from downloads to there manually. Once I opened Daz Studio aaaand it is worked! I am so idiot who heavily rely on Daz Studio that does "everything" for me! It look like I have many missing files to sort out. Again, thank you. You made my night.
thanks 1 user thanked SirSephy for this useful post.
matt on 3/28/2024(UTC)
matt  
#55 Posted : Thursday, March 28, 2024 6:54:31 PM(UTC)
matt

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 841

Thanks: 276 times
Was thanked: 319 time(s) in 214 post(s)

Originally Posted by: SirSephy Go to Quoted Post
OMG! Thank you so much for this post! I went to my "Meipex folder" and notice some missing so I put files from downloads to there manually. Once I opened Daz Studio aaaand it is worked! I am so idiot who heavily rely on Daz Studio that does "everything" for me! It look like I have many missing files to sort out. Again, thank you. You made my night.


I'm glad to hear it. That's exactly why I created this topic. 


Perinquus  
#56 Posted : Saturday, June 22, 2024 1:50:05 PM(UTC)
Perinquus

Rank: Newbie

Joined: 6/22/2024(UTC)
Posts: 2

Thanks: 1 times

I am a brand new user still playing with DAZ3D, and I've made a few images so far.  I just purchased and downloaded 30 Pubic Hair for G8 Female, SKU57843 by powerage, which resulted in my downladed 3 separate zip files, and a ReadMe!


I have been watching tutorials on YouTube about manually installing content.  Problem is I can't even find where the DIM has put the things I've bought from the DAZ3d store.  I've learned what to drag into the correct folder (once I've located where it is) for characters, props, and so on, I'm not sure if this is any different.  The ReadMe! says to unzip the files directly to your DAZ Studio library, but when I go to my C:\Users\personal\OneDrive\Documents\DAZ 3D\Studio\My Library, I'm not seeing anything in there, so I am not sure if that is where the DIM put them.


 


I hope you can help me.


matt  
#57 Posted : Saturday, June 22, 2024 7:34:15 PM(UTC)
matt

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 841

Thanks: 276 times
Was thanked: 319 time(s) in 214 post(s)
Originally Posted by: Perinquus Go to Quoted Post

I am a brand new user still playing with DAZ3D, and I've made a few images so far.  I just purchased and downloaded 30 Pubic Hair for G8 Female, SKU57843 by powerage, which resulted in my downladed 3 separate zip files, and a ReadMe!


I have been watching tutorials on YouTube about manually installing content.  Problem is I can't even find where the DIM has put the things I've bought from the DAZ3d store.  I've learned what to drag into the correct folder (once I've located where it is) for characters, props, and so on, I'm not sure if this is any different.  The ReadMe! says to unzip the files directly to your DAZ Studio library, but when I go to my C:\Users\personal\OneDrive\Documents\DAZ 3D\Studio\My Library, I'm not seeing anything in there, so I am not sure if that is where the DIM put them.


 


I hope you can help me.




The only thing that I use DIM for is content that I download directly from the DAZ store, nothing else. Try redownloading the products from this store as a .zip file, not the DIM file, and then follow the instructions that I've given.

Without knowing your computer or how you've set it up, I can't know where they're going when you download them as a DIM.
thanks 1 user thanked matt for this useful post.
Perinquus on 6/23/2024(UTC)
Perinquus  
#58 Posted : Sunday, June 23, 2024 10:13:08 AM(UTC)
Perinquus

Rank: Newbie

Joined: 6/22/2024(UTC)
Posts: 2

Thanks: 1 times

Originally Posted by: matt Go to Quoted Post
The only thing that I use DIM for is content that I download directly from the DAZ store, nothing else. Try redownloading the products from this store as a .zip file, not the DIM file, and then follow the instructions that I've given. Without knowing your computer or how you've set it up, I can't know where they're going when you download them as a DIM.



Thanks.  I got it to work.  For some reason it's not showing in the smart content tab; I have to go to the content library to find it, and apply it from there.  But it is working now.


matt  
#59 Posted : Sunday, June 23, 2024 2:58:38 PM(UTC)
matt

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 841

Thanks: 276 times
Was thanked: 319 time(s) in 214 post(s)
Originally Posted by: Perinquus Go to Quoted Post

Originally Posted by: matt Go to Quoted Post
The only thing that I use DIM for is content that I download directly from the DAZ store, nothing else. Try redownloading the products from this store as a .zip file, not the DIM file, and then follow the instructions that I've given. Without knowing your computer or how you've set it up, I can't know where they're going when you download them as a DIM.



Thanks.  I got it to work.  For some reason it's not showing in the smart content tab; I have to go to the content library to find it, and apply it from there.  But it is working now.




Glad to hear it!
Pushee-Ri  
#60 Posted : Monday, June 24, 2024 10:17:00 AM(UTC)
Pushee-Ri

Rank: Advanced Member

Joined: 9/23/2020(UTC)
Posts: 356

Thanks: 81 times
Was thanked: 191 time(s) in 175 post(s)

@Perinquus:


"For some reason it's not showing in the smart content tab; I have to go to the content library to find it, and apply it from there."


Just a tip for the future: Manually installed content is never (automatically) displayed in the "Smart content" pane.


Users browsing this topic
Guest
3 Pages<123
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2024, Yet Another Forum.NET
This page was generated in 0.810 seconds.

Notification

Icon
Error