Options
Go to last post Go to first unread
Nottione  
#1 Posted : Friday, June 9, 2023 1:23:17 AM(UTC)
Nottione

Rank: Newbie

Joined: 12/15/2019(UTC)
Posts: 6

Was thanked: 1 time(s) in 1 post(s)

I'm getting an error when trying to load some of the probe attachments.  I get a message  telling me that the following  files cannot be found.  I've searched both zip files and there are no files that I can find matching  any of the following - help pls


/data/SF-Design/LiquidShader/LiquidShader/Liquid Shader (SFD).dsf


/Runtime/Textures/SF-Design/Liquid Shaders/water01.jpg


/Runtime/Textures/SF-Design/Liquid Shaders/water01_b.jpg


davo  
#2 Posted : Friday, June 9, 2023 2:15:29 AM(UTC)
davo

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 378

Was thanked: 286 time(s) in 169 post(s)
I will get a fix for this as soon as possible. Can you tell me what attachment this was on?
Nottione  
#3 Posted : Friday, June 9, 2023 2:53:26 AM(UTC)
Nottione

Rank: Newbie

Joined: 12/15/2019(UTC)
Posts: 6

Was thanked: 1 time(s) in 1 post(s)

It's seems that it's all the probe items requiring liquid probebase with organism, probe tools with assembly,, probe base and the tool syringe..  Ive included 2 images - one of the error and the second of the object.  It's strange that most of the textures show up except for the glass and liquid

Edited by user Friday, June 9, 2023 8:02:37 AM(UTC)  | Reason: Not specified

Nottione attached the following image(s):
file not found.png
Screenshot (5).png
davo  
#4 Posted : Friday, June 9, 2023 9:21:59 AM(UTC)
davo

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 378

Was thanked: 286 time(s) in 169 post(s)
Can you please load the tool syringe and see if there is any issue, I can't find any texture references on it and just want to make sure the error is confined to the probe base it's fluid material plus any assembly it uses.
Thanks!
Nottione  
#5 Posted : Friday, June 9, 2023 12:58:10 PM(UTC)
Nottione

Rank: Newbie

Joined: 12/15/2019(UTC)
Posts: 6

Was thanked: 1 time(s) in 1 post(s)

here is the error I get when selecting the syringe tool.  Thank you for having a look - I love the items you're putting out and this is the first one I've ever had a problem with :)


 

Edited by user Friday, June 9, 2023 1:15:39 PM(UTC)  | Reason: Not specified

Nottione attached the following image(s):
Screenshot (7).png
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2024, Yet Another Forum.NET
This page was generated in 0.245 seconds.

Notification

Icon
Error