Options
Go to last post Go to first unread
rhubarb_x  
#1 Posted : Wednesday, October 3, 2018 6:15:30 AM(UTC)
rhubarb_x

Rank: Newbie

Joined: 4/12/2015(UTC)
Posts: 5

Thanks: 1 times

Not sure what I've done wrong, but I'm having a little trouble with distortion of the model with the androgyny setting. I purchased futalicious, roasty and androgyny last week for G3F (latest versions). Everything works great except to the androgyny setting. I've checked the installed files 4 times now and everything looks fine. Would love some help / suggestions in overcoming what will probably turn out to be a minor problem on my behalf.


So, when I change androgyny, the model deforms as shown in attached image. The instructions say to reapply "Androgyny Setup" when this slider changes. This results in a "Could not find file" error with a number between 0 and 1 that corresponds with the androgyny slider. Any suggestions would be appreciated.

Edited by user Wednesday, October 10, 2018 4:23:01 AM(UTC)  | Reason: Not specified

rhubarb_x attached the following image(s):
Andro.jpg
Meipe  
#2 Posted : Thursday, October 4, 2018 3:28:28 AM(UTC)
Meipe

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 543

Thanks: 57 times
Was thanked: 161 time(s) in 119 post(s)

I can't reproduce the bug... Some morphs may screw the shape.


Have you loaded both the Androgyny shells? There are two when you use Futalicious and Roasty... Looking at the script log, you may have only one.


Could you check the active morphs on Futalicious (Parameters-> Currently used)?

Edited by user Thursday, October 4, 2018 3:35:23 AM(UTC)  | Reason: Not specified

Meipe attached the following image(s):
Andro_params.jpg
Scene_setup.jpg
Content G3F.jpg
Grafts for the Garden of Earthly Delights
rhubarb_x  
#3 Posted : Thursday, October 4, 2018 5:17:11 AM(UTC)
rhubarb_x

Rank: Newbie

Joined: 4/12/2015(UTC)
Posts: 5

Thanks: 1 times

Thanks for the quick response. I get the same issue though slightly different without using Roasty. I've attached an image showing all of the steps I went through just using Futalicious. The box in white at the end shows what happens when I get to the "Androgyny Setup" step (an error) when using Roasty. Not sure where to find "Parameters->Currently used" and I don't see it in the menu. I scrolled through all the parameters on Futalicious and nothing was set to anything.


 


 

Edited by user Thursday, October 4, 2018 5:19:38 AM(UTC)  | Reason: Not specified

rhubarb_x attached the following image(s):
Andro2.jpg
stger2  
#4 Posted : Thursday, October 4, 2018 6:12:05 AM(UTC)
stger2

Rank: Member

Joined: 1/28/2018(UTC)
Posts: 23

Thanks: 3 times
Was thanked: 3 time(s) in 2 post(s)

Just an idea, rhubarb_x is a new customer with a fresh install of meipes products.


Maybe it's working for me an all the others because we had the old versions installed before? Or it's again a file from a addon which is missing?


Meipe, maybe you can try to reproduce rhubarb_x setup with a "clean" install with exactly his instalaled products to rule that possibilit out?


rhubarb_x could also try on a fresh installed DAZ if this problems still occurs.


Meipe  
#5 Posted : Saturday, October 6, 2018 8:13:09 AM(UTC)
Meipe

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 543

Thanks: 57 times
Was thanked: 161 time(s) in 119 post(s)

Originally Posted by: rhubarb_x Go to Quoted Post


 Not sure where to find "Parameters->Currently used" and I don't see it in the menu.



See pic attached


Originally Posted by: rhubarb_x Go to Quoted Post


I scrolled through all the parameters on Futalicious and nothing was set to anything.



In the Parameters menu, enable "Show hidden properties"


 


 


Meipe attached the following image(s):
Currently used params.png
Grafts for the Garden of Earthly Delights
Meipe  
#6 Posted : Tuesday, October 9, 2018 1:02:44 AM(UTC)
Meipe

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 543

Thanks: 57 times
Was thanked: 161 time(s) in 119 post(s)

Can you see the Andro morphs in the Property hierarchy  tab?


Are the morphs installed in the right folder?


Meipe attached the following image(s):
Prop hierarchy Andro.jpg
G3F_Andro.jpg
G8F_Andro.jpg
Grafts for the Garden of Earthly Delights
rhubarb_x  
#7 Posted : Tuesday, October 9, 2018 4:48:59 AM(UTC)
rhubarb_x

Rank: Newbie

Joined: 4/12/2015(UTC)
Posts: 5

Thanks: 1 times

Hi Meipe, thanks for your reply. REALLY appreciate being able to work through this with you. I've followed your instructions and posted what you want. Hidden parameters are marked as shown. The first image is after I change the androgyny setting, the second after I reapply the androgyny setup setting. In this case, I've only applied Futalicious and not Roasty to the base G3F model.


I've been a bit busy lately, but have some time tomorrow. I'll post a file list of all the files installed from the 3 products. Maybe that'll help.


rhubarb_x attached the following image(s):
Andro3.jpg
rhubarb_x  
#8 Posted : Tuesday, October 9, 2018 6:14:07 AM(UTC)
rhubarb_x

Rank: Newbie

Joined: 4/12/2015(UTC)
Posts: 5

Thanks: 1 times

Some good news. After playing around, I found that if I change the "Androginy_80HS" setting from 100 to 0 (2nd image, though got the red circle in wrong place), or "Androginy_90HS" from 0 to -100 (3rd image) it fixed the distortion, though with 2 slightly different shapes. I've been playing around with roasty loaded but haven't found a work-around yet.


 


 


rhubarb_x attached the following image(s):
Andro4.jpg
Meipe  
#9 Posted : Tuesday, October 9, 2018 10:55:29 AM(UTC)
Meipe

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 543

Thanks: 57 times
Was thanked: 161 time(s) in 119 post(s)
Thank you for the pics, I think I know what's going on now. I'm working on a fix!
Grafts for the Garden of Earthly Delights
Meipe  
#10 Posted : Tuesday, October 9, 2018 12:12:15 PM(UTC)
Meipe

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 543

Thanks: 57 times
Was thanked: 161 time(s) in 119 post(s)
This may fix your problem:

https://www.dropbox.com/...drogyny_tempFix.zip?dl=0
Grafts for the Garden of Earthly Delights
thanks 1 user thanked Meipe for this useful post.
rhubarb_x on 10/10/2018(UTC)
rhubarb_x  
#11 Posted : Wednesday, October 10, 2018 2:09:48 AM(UTC)
rhubarb_x

Rank: Newbie

Joined: 4/12/2015(UTC)
Posts: 5

Thanks: 1 times

Brilliant! All fixed! Thanks for solving this so quickly. :)


Meipe  
#12 Posted : Thursday, October 11, 2018 1:19:22 AM(UTC)
Meipe

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 543

Thanks: 57 times
Was thanked: 161 time(s) in 119 post(s)

Sweet! I'll include the fix in an update. :)


Grafts for the Garden of Earthly Delights
Meipe  
#13 Posted : Friday, October 12, 2018 11:35:04 AM(UTC)
Meipe

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 543

Thanks: 57 times
Was thanked: 161 time(s) in 119 post(s)
I just uploaded the update, that also solves a texture bug that happens when you use Roasty (missing transparency map on the shell). You'll be able to download it soon!
Grafts for the Garden of Earthly Delights
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error