Options
Go to last post Go to first unread
marciushess  
#1 Posted : Sunday, August 27, 2017 8:44:20 PM(UTC)
marciushess

Rank: Advanced Member

Joined: 3/7/2015(UTC)
Posts: 40

G8 FemGen is distorting the hips when posing the character. How to solve this? Another issue, I pose my characters and save the Scene, so I closed Daz Studio, restart it and open the scene (the couple image). I simply do nothing and this distortion happened.

Edited by user Sunday, August 27, 2017 10:09:13 PM(UTC)  | Reason: Not specified

marciushess attached the following image(s):
Ashampoo_Snap_2017.08.27_22h39m47s_002_.jpg
Ashampoo_Snap_2017.08.27_22h42m37s_003_.jpg
rbug02  
#2 Posted : Tuesday, January 2, 2018 10:45:44 AM(UTC)
rbug02

Rank: Advanced Member

Joined: 12/18/2012(UTC)
Posts: 61

Thanks: 1 times
Was thanked: 4 time(s) in 4 post(s)
I am having the same issue only much worse. and the poses are no longer working. In particular, the werewolf attack poses are distorting the rest of the body. the arms are running into themselves. and total distortion of the hip area
Sledgehammer  
#3 Posted : Tuesday, January 2, 2018 3:55:54 PM(UTC)
Sledgehammer

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 88

Was thanked: 1 time(s) in 1 post(s)
I'm really sorry I missed the marciushess post, I'm not 100% sure why that distortion happens, that issue happens sometimes to me too, but most of time is fine.

For the first pic, the hip looks like a Y axis offset is happening.
What I've noticed is that happens specially if th G8F characters has a scale different than 100%. I did fixed it in the G8FemGen Rev1, but after installing the newest DS update it aint working again.
I'm finding ways to fix it. I also noticed it happens (sometimes) if I do a One frame only scene, when reloading the offset distortion happens. I've solved that (no the best solution) is doing a 2 frame scene,
0 frame is G8F in default pose, also the FemGen, and frame 1 or more will have the pose I want. So when saving and reloading scene, if this distortion happens I just go to frame zero and happens that
Daz Studio "resets" the FemGen, and going back to frame 1 or more and the distortion is gone.

For the next pictures where several lines appear between the hip and thights,
FemGen Rev1 was saved with "Interactive Update" OFF, this was cause there are a lot of users with slow processors, but internally when rendering DS does smooth the FemGen, if you want to
want in the preview the result, turn "Interactive Update" ON, you can find it selecting SH_G8FemGen/General/Mesh Smoothing/Interactive Update

I kinda have a clue why this is happening and trying to find a solution. Sorry guys for this issue.
CrissieB  
#4 Posted : Monday, January 22, 2018 5:41:59 AM(UTC)
CrissieB

Rank: Newbie

Joined: 2/14/2016(UTC)
Posts: 2

The genitalia does not follow the transforms, rotations, or scale of the G8F figure to which it is parented. I did a render with one of my G8F models to illustrate, but I can't figure out how to upload a pic or file here.


 


CrissieB attached the following image(s):
SHG8GensMess.png
CrissieB  
#5 Posted : Monday, January 22, 2018 5:51:03 AM(UTC)
CrissieB

Rank: Newbie

Joined: 2/14/2016(UTC)
Posts: 2

Also, when I load this on a G8F figure, I get a warning that a texture file (ripples) is missing.


Thunder-3D  
#6 Posted : Sunday, January 28, 2018 8:34:30 PM(UTC)
Thunder-3D

Rank: Member

Joined: 12/31/2016(UTC)
Posts: 13

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)

I was seeing the same issues described above, where the hip was not following the rest of the figure when it was moved/posed.


After setting Interactive Update to ON it is working great for me.

As for the hip bends, that could be a general hip/thigh bend issue, not a femgen issue,
as I have noticed when making pose packs that extreme hip/thigh bends
(especially when they exceed figure limits) will totally break the mesh,
and outside of creating a morphed bend there's not much that can be done about it.


I know other artists have made morphed poses like that but I haven't tried making those yet.

Sledgehammer  
#7 Posted : Sunday, January 28, 2018 9:57:06 PM(UTC)
Sledgehammer

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 88

Was thanked: 1 time(s) in 1 post(s)
Thanks Thunder, it worked better like that, I saved the prop with Interactive OFF as it takes some processor time, but for people with faster processors should work fine.
Masterstroke  
#8 Posted : Wednesday, February 21, 2018 5:29:53 AM(UTC)
Masterstroke

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 593

Thanks: 55 times
Was thanked: 35 time(s) in 33 post(s)

Still having problems with the updated version. The genital prop still does not follow general transforms.


Masterstroke attached the following image(s):
Clipboard03.jpg
I get constantley ignored. That's why I can behave like a pig and nobody gives a shit.
Sledgehammer  
#9 Posted : Wednesday, February 21, 2018 3:18:50 PM(UTC)
Sledgehammer

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 88

Was thanked: 1 time(s) in 1 post(s)
Ok guys, other customer showed me the way and why this happens, and most important how to make it not happened.
Select the SH_G8FemGen, Go to Parameters tab and the browse to Mesh Smoothing/ Interactive Update/ and turn it ON/OFF

If you have a fast computer I recommend leave it ON, if not leave it OFF, but ON is the right thing to do.
Please try it and let me know guys
Sledgehammer  
#10 Posted : Wednesday, February 21, 2018 3:30:06 PM(UTC)
Sledgehammer

Rank: Advanced Member

Joined: 9/15/2012(UTC)
Posts: 88

Was thanked: 1 time(s) in 1 post(s)


Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error